בעיות במודם מאז השדרוג ל1709 בווינדוס 10



  • מאז ששידרגתי את הווינדוס לגירסה החדשה אני לא מצליח לחבר את המודם של חברת Turkcell דגם MF667
    מצורף תמונה0_1511971228175_‏‏לכידה.PNG
    תודה רבה למי שיכול לסייע.



  • @avrech

    אני נתקלתי בבעיה דומה בנטסטיק של הוואי ואולי זה אותו בעיה ואותו פתרון לשניהם.

    מקור הבעיה הוא שמהערכת לא מזהה את ההגדרות של השער ברירת מחדל של הסטיק ולא מצליחה להגדיר אותו באופן אוטמטי.

    כדי לפתור את הבעיה הזאת אתה צריך להכנס להגדרות רשת של הנטסטיק ושם להדיר את המאפיינים של כתובת IP ושער ברירת מחדל (אם אתה יודע מה ההגדרות מצוין, אם לא תחבר את הנטסטיק למחשב עם מערכת הפעלה קודמת ןתבדוק את ההגדרות במאפייני החיבור).

    בהצלחה



  • אוקי, אכן הוא כותב לי כדבריך שאין לי כתובת IP חוקית.
    איך אני משנה את זה?
    והאם ההגדרות של המחשב השני זה אותן הגדרות לכל המחשבים?
    תודה



  • @avrech

    בשביל לדעת מה ההגדרות שלך תצרך לפתוח במחשב השני את ההגדרות רשת:

    1. פתח את תפריט התחל
    2. הקלד ncpa.cpl ולחץ על Enter (אנטר)
    3. בחר את מתאם הרשת שלך (נטסטיק וכדו')
    4. לחיצה על לחצן ימני > בחר ב"מצב"
    5. בחלון שנפתח לחץ על "פרטים"

    ברשימה תחפש את הנתונים הבאים ושמור אותם להמשך:

    • כתובת IPv4:
    • מסיכת רשת משנה של IPv4:
    • שער ברירת מחדל של IPv4:

    עכשיו נעבור לוינדוס 10 (1709) ושם תעשה את השלבים 1-4

    1. בחלון שנפתח לחץ על "מאפיינים"
    2. ברשימה באמצע תבחר את "Internet Protocol Version 4"
    3. לחץ על מאפיינים.
    4. בחלון שנפתח בחר ב "השתמש בכתובת IP הבאה:"
    5. מלא את השורות מתוך הנתונים ששמרת קודם:
    • כתובת IP
    • מסכת רשת משנה
    • שער ברירת מחדל
    1. אישור

    סיימנו נקווה שזה יעבוד בהצלחה



  • @yits תודה רבה
    עשיתי כמו שאמרת ויצא טוב.
    שוב תודה



  • @yits תודה רבה במודם אחד הסתדרתי.
    במודם השני זה דרך חייגן ולא הולך לי להגדירר אותו כי המחשב כלל לא מזהה אותו ישירות.
    איך אפשר להגדירו בבקשה. ידוע לך?
    תודה מראש.
    0_1512339345175_‏‏לכידה.PNG



  • @avrech
    אני גם נתקלתי בבעיה בעדכון הקודם,

    קצת חפרתי, ומצאתי את הפתרון שכתוב כאן;
    https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/dial-up-error-633-wbuild-15063-1703-creators-pro/2c5b280e-e246-4105-b8e6-58e413d2668e
    שעזר לי ועבד אח"כ מצויין.



  • @A052 תודה
    אבל לא הבנתי בדיוק מה לעשות



  • @avrech

    • פתח את הרג'רסטרי הקלד בתיבת חיפוש בהתחל regedit.
    • עבור ל HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan.
    • מצא את הערך בשם “RequiredPrivileges” ולחץ עליו לחיצה כפולה כדי לפתוח אותו.
    • הוסף את "SeLoadDriverPrivilege" בסוף הרשימה (תמונה המצורפת, זהירות! לא למחוק או לדרוס את אחד הערכים הקיימים). לחץ אישור.
      alt text
    • ייתכן שתראה את האזהרה הבאה. אם כן, לחץ על אישור.
      alt text
    • הפעל מחדש את המחשב


  • @yits אוקיי, הסרתי את התוכנה והתקנתי מחדש וב"ה עובד לי תודה לך ולמסייע הקודם.
    תודה רבה


התחבר כדי לפרסם תגובה