בעיה בתעודת אבטחה



  • ניסיתי להתחבר לאפליקציה של אלי אקספרס דרך בלוסטאקס (עם תעודת אבטחה) והוא כותב לי שאין רשת, במערכת הפניות אמרו לי שהאפליקציה לא סומכת על התעודת אבטחה של נטפרי, הקלטת תעבורת הרשת.
    א. למישהו יש פתרון (אם אפשר לעקוף על תעודת האבטחה או משהו כזה?
    ב. האם זה נפוץ שיש אפליקציות שלא סומכות על תעודת אבטחה.



  • @לחיל-אומר
    תצטרך להשריש את תעודת האבטחה. קרי: להכניס את תעודת האבטחה לתוך מאגר התעודות החוקי של אנדרואיד.
    הסבר:
    מאגר התעודות של אנדרואיד מתחלק לשתיים. יש את מאגר התעודות שאתה (המשתמש) התקנת, ויש את מאגר התעודות של המערכת, שגוגל התקינה והם אינם ניתנים לשינוי ללא פריצה של הגנת מערכת ההפעלה.
    לפי מה שהסבירו כאן כבר כמה פעמים, אפליקציות מסוימות אינם סומכות על מאגר התעודות הפרטי שלך ואתה צריך לגרום להם לחשוב שהתעודה של נטפרי הגיעה מתוך הספרייה המוגנת של גוגל.
    לצורך כך הנך נדרש (לאחר התקנת תעודת האבטחה באופן סטנדרטי) להעביר אי אלו קבצים מספריית אחסון התעודות של המשתמש, לספריית אחסון התעודות של מערכת ההפעלה. (תצטרך ללמוד היכן הם ממוקמים ומהם הקבצים שעליך להעביר)
    את זה תוכל לעשות רק במידה ותקבל הרשאות גישה לקבצי מערכת ההפעלה המוגנים.
    (נדמה לי שנתקלתי כאן בפורום במישהו שכתב שיש בלוסטאקס עם תעודת אבטחה של נטפרי מוכן כבר, הוותיקים יגידו אם אני זוכר נכון ואם היא אכן מושרשת)



  • אולי להשתמש בגרסה ישנה של האפקלציה אבל יותר מסתבר כמו שכתבו למעלה להעביר את קובץ התעודת אבטחה לתיקית התעודות אבטחה המובנות במכשיר



  • @מנתק התקנת גרסה ישנה פתרה את הבעיה, תודה.



  • @ElazarFessel אמר בבעיה בתעודת אבטחה:

    @לחיל-אומר
    תצטרך להשריש את תעודת האבטחה. קרי: להכניס את תעודת האבטחה לתוך מאגר התעודות החוקי של אנדרואיד.
    הסבר:
    מאגר התעודות של אנדרואיד מתחלק לשתיים. יש את מאגר התעודות שאתה (המשתמש) התקנת, ויש את מאגר התעודות של המערכת, שגוגל התקינה והם אינם ניתנים לשינוי ללא פריצה של הגנת מערכת ההפעלה.
    לפי מה שהסבירו כאן כבר כמה פעמים, אפליקציות מסוימות אינם סומכות על מאגר התעודות הפרטי שלך ואתה צריך לגרום להם לחשוב שהתעודה של נטפרי הגיעה מתוך הספרייה המוגנת של גוגל.
    לצורך כך הנך נדרש (לאחר התקנת תעודת האבטחה באופן סטנדרטי) להעביר אי אלו קבצים מספריית אחסון התעודות של המשתמש, לספריית אחסון התעודות של מערכת ההפעלה. (תצטרך ללמוד היכן הם ממוקמים ומהם הקבצים שעליך להעביר)
    את זה תוכל לעשות רק במידה ותקבל הרשאות גישה לקבצי מערכת ההפעלה המוגנים.
    (נדמה לי שנתקלתי כאן בפורום במישהו שכתב שיש בלוסטאקס עם תעודת אבטחה של נטפרי מוכן כבר, הוותיקים יגידו אם אני זוכר נכון ואם היא אכן מושרשת)

    תודה על התגובה הענינית, שמחתי לקרוא על קצה חוט לפתרון, לי יש את הבעיה הנ"ל עם אפליקצייה של בנק צ'ייס בארה"ב, (הוא לא מאתחל, ולאחר פתיחת פנייה + כמה הקלטות, נאמר לי שיש בעיה עם התעודה) התקנתי את התעודה לבד לפי ההדרכה שהיתה כאן בפורום בעבר, כך שיש לי קצת ידיים ורגליים בעניין, השאלה היא רק היכן ממוקם ספריית אחסון התעודות של מערכת ההפעלה, ומה צריך להעביר לשם.
    אצלי לא עזר להשתמש בגירסה ישנה, היות והבנק דואג שהגירסה הישנה תצא מכלל פעולה לאחר השקת גירסה חדשה, כך שזה פשוט לא אופציה.

    אשמח אם מישהו יכול להחכים אותי, זה מאד נחוץ לי לצורך עיסוקיי.
    תודה רבה מראש.



  • @לחיל-אומר אמר בבעיה בתעודת אבטחה:

    @מנתק התקנת גרסה ישנה פתרה את הבעיה, תודה.

    לי היה את אותה בעיה וקיבלתי תשובה ודוקא כשהתקנתי גירסה חדשה יותר זה הסתדר.
    תיאורטית יכול להיות שהחדש שלי הוא הישן שלך... אבל לא נראה לי. אני משתמש היום בגירסא 6.23



  • @אחד-תם אמר בבעיה בתעודת אבטחה:

    @לחיל-אומר אמר בבעיה בתעודת אבטחה:

    @מנתק התקנת גרסה ישנה פתרה את הבעיה, תודה.

    לי היה את אותה בעיה וקיבלתי תשובה ודוקא כשהתקנתי גירסה חדשה יותר זה הסתדר.
    תיאורטית יכול להיות שהחדש שלי הוא הישן שלך... אבל לא נראה לי. אני משתמש היום בגירסא 6.23

    אתה מדבר על אפליקציית "בנק צ'ייס"?



  • @יוד no



  • @אחד-תם אמר בבעיה בתעודת אבטחה:

    @יוד no

    א"כ מה כן? מה יש לך גירסה 6.23 ? לא הבנתי.



  • @יוד אמר בבעיה בתעודת אבטחה:

    א"כ מה כן? מה יש לך גירסה 6.23 ? לא הבנתי.

    אתה יכול פשוט לקרוא את תחילת השרשור, מדובר פה על אפליקציית עלי אקספרס.



  • @אחד-תם את שתי האפליקציות הורדת מהורדה חיצונית, או שאת הראשונה הורדת מהחנות?



  • @לחיל-אומר אמר בבעיה בתעודת אבטחה:

    @יוד אמר בבעיה בתעודת אבטחה:

    א"כ מה כן? מה יש לך גירסה 6.23 ? לא הבנתי.

    אתה יכול פשוט לקרוא את תחילת השרשור, מדובר פה על אפליקציית עלי אקספרס.

    צודק, משום מה חשבתי שהוא הגיב למה שאני כתבתי לפני כן.



  • @יוד אצלי האפליקציה של בנק צ'ייס עובד חלק.
    אבל מותקן לי התעודות דרך root.
    אני רוצה לציין שלפני שהתקנתי את התעודה דרך root זה גם עבד לי אחרי ש@magicode נגע שם במשהו.
    יכול להיות שאחרי אחד העדכונים של האפליקציה זה שוב לא סומך על התעודה.
    אם יש לך root תעשה את השלבים הבאים.

    כשמתקינים תעודת אבטחה , הוא נמצא כאן data/misc/user/0/cacerts-added
    ע"י מנהל קבצים שתומך בגישה לקבצי מערכת (כמובן אחרי root) צריך להעתיק אותו ולהכניס למיקום system/etc/security/cacerts/

    ואז אמור לעבוד לך.
    בהצלחה.



  • @לחיל-אומר אמר בבעיה בתעודת אבטחה:

    @אחד-תם את שתי האפליקציות הורדת מהורדה חיצונית, או שאת הראשונה הורדת מהחנות?

    לא זוכר מאיפה הראשון לא נראה לי שמהחנות, מה זה משנה?



  • @אחד-תם יש לי צד קטן שלא משנה הגירסאות אלא האם ההורדה היא מהחנות או חיצונית, כיוון שגם הגרסה האחרונה עבדה אצלי בהורדה חיצונית, בפעם הראשונה שזה לא עבד זהה היה מהחנות (באמצעות evozi)



  • @mosh115 אמר בבעיה בתעודת אבטחה:

    @יוד אצלי האפליקציה של בנק צ'ייס עובד חלק.
    אבל מותקן לי התעודות דרך root.
    אני רוצה לציין שלפני שהתקנתי את התעודה דרך root זה גם עבד לי אחרי ש@magicode נגע שם במשהו.
    יכול להיות שאחרי אחד העדכונים של האפליקציה זה שוב לא סומך על התעודה.
    אם יש לך root תעשה את השלבים הבאים.

    כשמתקינים תעודת אבטחה , הוא נמצא כאן data/misc/user/0/cacerts-added
    ע"י מנהל קבצים שתומך בגישה לקבצי מערכת (כמובן אחרי root) צריך להעתיק אותו ולהכניס למיקום system/etc/security/cacerts/

    ואז אמור לעבוד לך.
    בהצלחה.

    תודה על התגובה המועילה,
    בעקבות תגובתך שלחתי פנייה עם ציון לתגובה שלך, ביקשתי לנסות ליישם את אותו הפתרון גם אצלי, קיבלתי מענה שהם לא יודעים במה מדובר וביקשו אם אוכל להביא להם מספר פנייה שבה טיפלו אצלך, כך יוכלו אולי לבדוק מה נעשה, אשמח אם תוכל לבדוק ולהשיב עם מספר הפנייה.
    תודה רבה.



  • This post is deleted!


  • @מעלה-ומוריד אמר בבעיה בתעודת אבטחה:

    @יוד אמר בבעיה בתעודת אבטחה:

    ולהשיב עם מספר הפנייה

    ועדיף שתשלח לו בפרטי.

    איך?



  • @לחיל-אומר אמר בבעיה בתעודת אבטחה:

    @אחד-תם יש לי צד קטן שלא משנה הגירסאות אלא האם ההורדה היא מהחנות או חיצונית, כיוון שגם הגרסה האחרונה עבדה אצלי בהורדה חיצונית, בפעם הראשונה שזה לא עבד זהה היה מהחנות (באמצעות evozi)

    א. די נראה לי שאצלי שניהם לא מהחנות.
    ב. לא נראה לי בכלל שיש הבדל מאיפה אתה מתקין.



  • בעצם למה להתעסק עם תיאוריות תוריד ותבדוק
    https://aliexpress.uptodown.com/android/descargar/1798356


Log in to reply
 

לנושאים
כלליים
שאינם
קשורים
לנטפרי: