התקנת תוספים בפיירפוקס



  • כרגע יש בעיה בהתקנת תוספים בפיירפוקס, (גם בתוסף שנבדק ואושר על ידי נטפרי).
    נסיון להתקין תוסף מהאתר מסתיים בשגיאה זו:
    06ef39e1-f79f-464b-83bd-c98162aa4189-image.png.

    יש שתי פתרונות:

    - א -

    • במקום ללחוץ על כפתור "הוספה לפיירפוקס", 452bce31-7a0f-4b95-8bc3-9649e0f0d7c1-image.png לחצו לחיצה ימנית על הכפתור ולחצו על "שמירת קישור בשם..."
      f6e88f13-f8e3-418f-a9cc-9b0288e3c41f-image.png
    • זה מוריד את התוסף לתיקיית ההורדות. משם אפשר להתקין אותו על ידי לחיצה כפולה על הקובץ.

    - ב -

    • כנסו לדף "העדפות מתקדמות" בכתובת: about:config (כתבו את המילים האלו בדיוק בשורת הכתובת ולחצו אנטר)
    • באזהרה שמופיע:
      2d8bf291-9f92-48c2-8235-ba9512068bcf-image.png
      לחצו "קבלת סיכון והמשך"
    • נקבל דף ריק עם שורת חיפוש
      b736f6e2-d476-4d12-8c94-91f16235bc3a-image.png
    • בשורת החיפוש הכניסו את המילים הבאות (בדיוק, מומלץ להעתיק מפה ולהדביק): extensions.install.requireBuiltInCerts
    • עכשיו לחצו על סימן הפלוס ➕
      c1ef17e4-708e-4aad-b22e-e6f0b755fcff-image.png
    • ברירת מחדל ההעדפה יהיה מוגדר כ-true. שנה אותו ל-false על ידי לחיצה כפולה על המילה true.
      87aec8ca-adc1-4e24-bcaf-17031e0035e7-image.png
    • זהו, ההעדפה נשמרה, אפשר לסגור את הדף.

    מומלץ לעשות את התהליך גם עבור ההגדרה: extensions.update.requireBuiltInCerts כדי לאפשר עדכון תוספים.



  • @yzahn

    תודה רבה!
    הוספתי את זה כאן, אני מתלבט האם ההדרכה ראוי לערך בפני עצמו.




התחבר כדי לפרסם תגובה
 

לנושאים
כלליים
שאינם
קשורים
לנטפרי: